Sloppy Shift in my MV/Brumby....

Post Reply
User avatar
sholinguteman
Junior Member
Posts: 43
Joined: Tue Nov 23, 2010 4:14 am
Location: Deep South of Ampshire , England

Sloppy Shift in my MV/Brumby....

Post by sholinguteman » Sun Jul 31, 2016 8:45 pm

Hello there , could somebody point me in the direction of the "how to" page that relates to replacing the bits that cure the Brumbies sloppy shift problem. I have the bits that are still available but cannot find that page which I am sure was on here ? thanks "MO"

User avatar
sholinguteman
Junior Member
Posts: 43
Joined: Tue Nov 23, 2010 4:14 am
Location: Deep South of Ampshire , England

Post by sholinguteman » Sun Jul 31, 2016 11:27 pm

Ok I found it , but unfortunately the photos have been deleted , still here tis...

showthread.php?t=18767

User avatar
Silverbullet
Senior Member
Posts: 2669
Joined: Mon Aug 23, 2010 6:20 pm
Location: Adelaide

Post by Silverbullet » Mon Aug 01, 2016 6:50 pm

sholinguteman wrote:Ok I found it , but unfortunately the photos have been deleted , still here tis...

showthread.php?t=18767
D'oh :( Pictures are gone again :(

Anybody who tells you any pic you post on the internet is there forever is telling you dirty lies!
Will it ever end!?
-EA81 TWIN CARB!!!!
-L series 5 speed
-Custom paint job
-2" lift
-Full custom re-wire
-L series front end
Image

User avatar
sholinguteman
Junior Member
Posts: 43
Joined: Tue Nov 23, 2010 4:14 am
Location: Deep South of Ampshire , England

Post by sholinguteman » Thu Aug 04, 2016 2:10 am

Thanks for that SILVERBULLET. Good description and easily done. And thanks to FROG for supply the bits to me a L O N G time ago LOL And what a difference it made , No more spoon in bowl of custard guess what gear your in syndrome . Highly recommended "MO"

User avatar
FROG
Gettin Hot Talkin'
Posts: 1409
Joined: Fri Feb 23, 2007 12:41 pm
Location: UNDER THE SOUTHERN CROSS GRIFFITH NSW
Contact:

Post by FROG » Fri Aug 05, 2016 8:06 am

sholinguteman wrote:Thanks for that SILVERBULLET. Good description and easily done. And thanks to FROG for supply the bits to me a L O N G time ago LOL And what a difference it made , No more spoon in bowl of custard guess what gear your in syndrome . Highly recommended "MO"
That was a very long time ago MO !!
ImageImageImageImageImage
GRAB THE VIN FROM DONOR VEHICLES
AUSubaru member specials
Brumby EA81 Oil Pump kit (4 x 'o'rings + gasket) posted Australia wide $22!
Brumby sloppy shifter bush kit $44 posted
email me
http://www.domsmotors.com.au
NOW DISTRIBUTING FOR SUBAXTREME BASH PLATES, NUDGE AND BULLBARS

User avatar
El_Freddo
AUSUBARU MASTER
Posts: 12004
Joined: Tue Oct 04, 2005 10:00 am
Location: Benders (aka Bendigo) Vic

Post by El_Freddo » Sun Aug 07, 2016 5:58 pm

Silverbullet wrote:Anybody who tells you any pic you post on the internet is there forever is telling you dirty lies!
Only the stuff you don't want people to know stays... Forever!

Cheers

Bennie
"The lounge room is not a workshop..."
Image
El Freddo's Pics - El_Freddo's youtube

User avatar
sholinguteman
Junior Member
Posts: 43
Joined: Tue Nov 23, 2010 4:14 am
Location: Deep South of Ampshire , England

Post by sholinguteman » Mon Aug 08, 2016 8:05 pm

FROG wrote:That was a very long time ago MO !!
Yes believe it or not ... I traded the truck to Giles a couple/few years ago. And he passed it on , it went through a couple of hands and then turned up on ebay so...... I bought it back again ;) and then replaced the bushes lol. Quick question ... I dont think that the bushes had ever been done ? and when I took it apart there was no bottom cup (part no 42 ? ) but there was a bit not shown or numbered in your diagram. Its a tube of thin white plastic with a split in it. The tube is about an inch long . when the O ring (part 4) is fitted to the bottom of the gearstick , this then fitted /slid down in to the above mentioned plastic tube. It seems to work as there is then no "slop" or movement in the bottom. I was wondering .... had somebody knocked this up themselves or was this a later mod ? (my truck is a 94. built in 92 ) Unfortunately I did not take any photos before I re assembled it. Are all those bits still available ? thanks "MO"

Post Reply