Old forum files

Post Reply
User avatar
RSR 555
AUSUBARU ELDER
Posts: 6951
Joined: Sat Nov 10, 2007 10:42 am
Location: ATM... stuck in Rockingham

Old forum files

Post by RSR 555 » Tue Sep 18, 2018 8:13 pm

Hi gang,

With this new setup, can we download the files and info that was on the old website home page?

There is a lot of good info on there. Is Brett keeping the original website going in any capacity?

Cheers,
Paul

User avatar
AndrewT
Big Boost Talkalot
Posts: 4777
Joined: Tue Oct 04, 2005 10:00 am
Location: WA
Contact:

Re: Old forum files

Post by AndrewT » Tue Sep 18, 2018 8:48 pm

I don't think the home page was working for years from memory - people had trouble and had to find a link directly to the forum itself to actually access it.

The Forum itself was targeted to rescue. Not sure if any other stuff was captured, or if it was even available to capture. Anything specific you are after? Can have a sift through.

User avatar
TOONGA
AUSUBARU ELDER
Posts: 5287
Joined: Sat May 30, 2009 10:15 am
Location: Australind closer to where they divided by zero
Contact:

Re: Old forum files

Post by TOONGA » Sun Nov 11, 2018 8:16 pm

the "old forum" is still there http://www.ausubaru.com/ (for now) not sure what back up it is but the newest post I've seen (apart from AndrewTs posts) is from 2016.

TOONGA

User avatar
AndrewT
Big Boost Talkalot
Posts: 4777
Joined: Tue Oct 04, 2005 10:00 am
Location: WA
Contact:

Re: Old forum files

Post by AndrewT » Mon Nov 12, 2018 6:48 pm

yes not sure why that one is still running, I have no control of it, it's a very old version from back in 2016 or so.

User avatar
TOONGA
AUSUBARU ELDER
Posts: 5287
Joined: Sat May 30, 2009 10:15 am
Location: Australind closer to where they divided by zero
Contact:

Re: Old forum files

Post by TOONGA » Tue Nov 13, 2018 10:12 am

AndrewT wrote:
Mon Nov 12, 2018 6:48 pm
yes not sure why that one is still running, I have no control of it, it's a very old version from back in 2016 or so.
Andrew when you transferred the board didn't all the posts and information in those posts come across?

TOONGA

User avatar
AndrewT
Big Boost Talkalot
Posts: 4777
Joined: Tue Oct 04, 2005 10:00 am
Location: WA
Contact:

Re: Old forum files

Post by AndrewT » Tue Nov 13, 2018 5:08 pm

1) the old www.ausubaru.com forum was running per normal, with info up-to-date.
2) ~July we took a backup of the www.ausubaru.com forum with all it's forum content - posts, threads, people's accounts, PMs etc. We started working on re-developing it.
3) there was a period where the www.ausubaru.com forum went down due to the hosting expiring. We managed to jump in and quickly retrieve another backup of the entire forum same as we did in July, which captured all posts, threads, accounts, PMs etc right up-to-date (Sept).
4) We rushed and converted the forum to this new platform and got it up and running with a new web address of www.ausubaru.com.AU

Some time a little later, a very old version of the old www.ausubaru.com forum (with data only as recent as 2016 some time) randomly came online again. I have no control over that. It would be best if it wasn't there, and even better if it redirected to this new one. I found my old account in there still worked, so the best I could do was slap a notification thread in all the subforums pointing people towards this one.


Outside of the actual forum itself, yeah I think there were a few resources on the old landing page, but that landing page I don't think worked for years. We might have captured some of that data in our backup but it would probably just be a big pile of random files.

User avatar
TOONGA
AUSUBARU ELDER
Posts: 5287
Joined: Sat May 30, 2009 10:15 am
Location: Australind closer to where they divided by zero
Contact:

Re: Old forum files

Post by TOONGA » Mon Nov 26, 2018 5:34 pm

thanks for the clarification, as for links with in posts from the old board which have been updated that are not working, like this example one from one of my threads https://ausubaru.com.au/app.php?t=14597 is there a fix? or is it a case of me going through the posts and re linking manually?

TOONGA

User avatar
AndrewT
Big Boost Talkalot
Posts: 4777
Joined: Tue Oct 04, 2005 10:00 am
Location: WA
Contact:

Re: Old forum files

Post by AndrewT » Tue Nov 27, 2018 4:44 pm

Unfortunately there is no fix for that. We'd hoped just a bulk find&replace of ausubaru.com to ausubaru.com.au would suffice but the really old vBulletin system has a totally different structure so that won't work.

If you have some particularly awesome previous threads I'd suggest we sticky them (if not already) and manually update links as required if there aren't too many.

User avatar
TOONGA
AUSUBARU ELDER
Posts: 5287
Joined: Sat May 30, 2009 10:15 am
Location: Australind closer to where they divided by zero
Contact:

Re: Old forum files

Post by TOONGA » Sat Dec 08, 2018 9:55 am

looks like I will need to sit down for a while and find links in my posts and update them :shock:

TOONGA

User avatar
El_Freddo
AUSUBARU MASTER
Posts: 11962
Joined: Tue Oct 04, 2005 10:00 am
Location: Benders (aka Bendigo) Vic

Re: Old forum files

Post by El_Freddo » Thu Dec 27, 2018 11:37 pm

TOONGA wrote:
Sat Dec 08, 2018 9:55 am
looks like I will need to sit down for a while and find links in my posts and update them :shock:
Hmmm... me too. Seems that one of my trip reports is missing too - that or I can’t remember it’s title or where on the forum I posted it.

Can’t really complain, the forum’s working tops even if we’re getting a dribble of spam atm. Much better than the broken flood gate spam we were getting!

Cheers

Bennie

Post Reply